iCONN News

Friday, July 07, 2006

Firefox Browser Supported

While they have been unofficially supporting it for some time, Auto-Graphics now officially supports Firefox version 1.0.7 or higher. They also support Microsoft Internet Explorer version 5.5 or higher and Netscape version 6.2 or higher. Auto-Graphics no longer officially supports browers below these minimum recommended version.

(Auto-Graphics supplies the software for iCONN and reQuest.)

0 Comments:

Post a Comment

<< Home